<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Young Journalist Expands to 14 Elementary Schools with an Enrollment of Over 120 Students. | Vero Communiqué</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://verocommunique.wordpress.com/xmlrpc.php">

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Vero Communiqué &raquo; Feed" href="https://verocommunique.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vero Communiqué &raquo; Comments Feed" href="https://verocommunique.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vero Communiqué &raquo; The Young Journalist Expands to 14 Elementary Schools with an Enrollment of Over 120&nbsp;Students. Comments Feed" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54812"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUklyAyEM/FBAmXjLJZW3MKAistkKgZ35ffB4ycRrLpQaqZuWBOyS0DEUDAV8FclVS4Fhl3T0gj05HC6Q1MwvcJu2xpKU3hwxpBxN1YViAN8ihwwZnSpoRIpcLtAjYUcb/JUf0VX5qdbWBnvMtmUywraby4XsoK/kDPQujgJ9VnkALoPDsxAF7arZv8Pg0ZBCh340MgHJqQGzcGiVHqSn8JzeclP8h3Tf/Oh00rMaYi3CZjIXtv8tkVWhYPkJXccj7U1277ITTD45FBm3cgaGuJwrxJ3xtQvQTjGTFuWr9cw3W56sd7+odu+Tup7WA9qOjMVyePAQi4LfjynjV+77lJFZtNNT9SeXjffpP7rl8n0xn61eV+sfeCcsQQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyFjksOwjAMRC9EsPi0sEEcBaXGhJQkjvJR1NuTViwigcpuRvYbPSheILtELkF6kqUIPg9Qk3aqyEkEKkGneoeYJkNbjHEDDWSz8CYr7SKMlLzE16eDD3zPmDQ7uGmHoMhR0JWLv+PX9B+feXNxEsUj2zUzRSwMo1xk2iIeRuqwhgYaDKsaFdSvps7Q1V52fdcfjufTvhvfGuR9kA==?cssminify=yes' type='text/css' media='all' />
<style id='hemingway-rewritten-style-inline-css'>
.entry-tags, .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"93487818","siteURL":"http:\/\/verocommunique.wordpress.com","xhrURL":"https:\/\/verocommunique.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"82f6a78236","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p6kgs2-8Ol","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx1jt0KwjAMRl/ILM7h7sRHka2NI7V/tim6t7dChSl4Fb58h5PgI4IKXsgLmowuzGwJSqY0LXUH7K+hM3mHG84ViLYs7DMakjipW8sYU9BFCQePF/YK58JWYyI7CWmIIUv+Tp1j/6uvbyQrUF3P9dNVmS2a8rs090JpbWMr+AuB4yXVow0+u1M/juNwPAz73rwAclZf4w=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://verocommunique.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/" />
<link rel='shortlink' href='https://wp.me/p6kgs2-8Ol' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fverocommunique.wordpress.com%2F2022%2F11%2F14%2Fthe-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fverocommunique.wordpress.com%2F2022%2F11%2F14%2Fthe-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Young Journalist Expands to 14 Elementary Schools with an Enrollment of Over 120 Students." />
<meta property="og:url" content="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/" />
<meta property="og:description" content="The Young Journalist (TYJ) is a free high-quality after-school academic enrichment program offered by the School District of Indian River County (SDIRC), FL. to third, fourth and fifth graders in t…" />
<meta property="article:published_time" content="2022-11-14T02:41:38+00:00" />
<meta property="article:modified_time" content="2022-11-14T03:55:04+00:00" />
<meta property="og:site_name" content="Vero Communiqué" />
<meta property="og:image" content="https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg" />
<meta property="og:image:width" content="1388" />
<meta property="og:image:height" content="571" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@hardythomast" />
<meta name="twitter:site" content="@hardythomast" />
<meta name="twitter:text:title" content="The Young Journalist Expands to 14 Elementary Schools with an Enrollment of Over 120&nbsp;Students." />
<meta name="twitter:image" content="https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://verocommunique.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://verocommunique.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://verocommunique.wordpress.com/osd.xml" title="Vero Communiqué" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Vero Communiqué" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="In-depth Insight on Important Issues" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://verocommunique.wordpress.com/feed/;icon-uri=https://verocommunique.files.wordpress.com/2018/03/cropped-10869851_1524252537843825_1141954511420179117_o.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Young Journalist (TYJ) is a free high-quality after-school academic enrichment program offered by the School District of Indian River County (SDIRC), FL. to third, fourth and fifth graders in the SDIRC’s “Extended Day” Program.&nbsp;&nbsp;The Program is also conducted at Imagine South Vero and Fairlawn Magnet, Ft Pierce, St. Lucie County. As TYJ enters the&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://verocommunique.files.wordpress.com/2020/01/cropped-background-3.jpeg);
		}
		</style>
	<link rel="icon" href="https://verocommunique.files.wordpress.com/2018/03/cropped-10869851_1524252537843825_1141954511420179117_o.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://verocommunique.files.wordpress.com/2018/03/cropped-10869851_1524252537843825_1141954511420179117_o.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://verocommunique.files.wordpress.com/2018/03/cropped-10869851_1524252537843825_1141954511420179117_o.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://verocommunique.files.wordpress.com/2018/03/cropped-10869851_1524252537843825_1141954511420179117_o.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-33873 single-format-standard customizer-styles-applied tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://verocommunique.wordpress.com/" rel="home">Vero Communiqué</a></h1>
					<h2 class="site-description">In-depth Insight on Important Issues</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-links-container"><ul id="primary-menu" class="menu"><li id="menu-item-32399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32399"><a href="http://atomic-temporary-93487818.wpcomstaging.com/">Home</a></li>
<li id="menu-item-32400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32400"><a href="https://verocommunique.wordpress.com/about/">About</a></li>
<li id="menu-item-32401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32401"><a href="https://verocommunique.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-32406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32406"><a href="https://verocommunique.wordpress.com/reviews/">Reviews</a></li>
<li id="menu-item-32402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32402"><a href="https://verocommunique.wordpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-32407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32407"><a href="https://verocommunique.wordpress.com/have-a-story/">Have a story?</a></li>
<li id="menu-item-32411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32411"><a href="https://verocommunique.wordpress.com/young-authors-2/">Young Journalist</a></li>
<li id="menu-item-32412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32412"><a href="https://verocommunique.wordpress.com/partners/">Partners</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://verocommunique.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-33873" class="post-33873 post type-post status-publish format-standard hentry category-vero-showcase">
	<header class="entry-header">
					<h1 class="entry-title">The Young Journalist Expands to 14 Elementary Schools with an Enrollment of Over 120&nbsp;Students.</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/" rel="bookmark"><time class="entry-date published" datetime="2022-11-14T02:41:38+00:00">November 14, 2022</time><time class="updated" datetime="2022-11-14T03:55:04+00:00">November 14, 2022</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://verocommunique.wordpress.com/author/hardythomast/">hardythomast</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p></p>



<p></p>



<p></p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="33881" data-permalink="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/fairlawn-2/" data-orig-file="https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665673809&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;latitude&quot;:&quot;27.428261111111&quot;,&quot;longitude&quot;:&quot;-80.357527777778&quot;}" data-image-title="fairlawn-2" data-image-description="" data-image-caption="" data-medium-file="https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=300" data-large-file="https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=676" src="https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=1024" alt="" class="wp-image-33881" width="593" height="445" srcset="https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=1024 1024w, https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=593 593w, https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=1186 1186w, https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=150 150w, https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=300 300w, https://verocommunique.files.wordpress.com/2022/11/fairlawn-2.jpg?w=768 768w" sizes="(max-width: 593px) 100vw, 593px" /></figure></div>


<figure class="wp-block-image"><img alt="" /></figure>



<p>The Young Journalist (TYJ) is a free high-quality after-school academic enrichment program offered by the School District of Indian River County (SDIRC), FL. to third, fourth and fifth graders in the SDIRC’s “Extended Day” Program.&nbsp;&nbsp;The Program is also conducted at Imagine South Vero and Fairlawn Magnet, Ft Pierce, St. Lucie County.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="33886" data-permalink="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/logo-1-3/" data-orig-file="https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg" data-orig-size="1388,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="logo-1" data-image-description="" data-image-caption="" data-medium-file="https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=300" data-large-file="https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=676" src="https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=1024" alt="" class="wp-image-33886" width="228" height="94" srcset="https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=228 228w, https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=456 456w, https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=150 150w, https://verocommunique.files.wordpress.com/2022/11/logo-1.jpg?w=300 300w" sizes="(max-width: 228px) 100vw, 228px" /></figure></div>


<p>As TYJ enters the 2022-2023 academic year, <strong>it has increased the number of SDIRC schools now offering the program from eight to 12, adding Pelican, Treasure Coast, Glendale, and Sebastian elementary schools.  Enrollment at all 14 schools has increased from 34 to over 120 students.</strong></p>



<p>To respond to the increased enrollment, The Young Journalist has increased its staff of mentors who coach students on reading, reading comprehension and writing sentences, from six to 11.</p>



<p><a href="http://www.expandinglearning.org/docs/ExpandedLearning&amp;Afterschool_Infographic.pdf" target="_blank" rel="noreferrer noopener">Research</a> shows that high-quality afterschool programs improve&nbsp;students’ <a href="http://www.wallacefoundation.org/knowledge-center/pages/the-value-of-out-of-school-time-programs.aspx" target="_blank" rel="noreferrer noopener">educational outcomes</a>, <a href="http://www.expandinglearning.org/docs/chang_jordan.pdf" target="_blank" rel="noreferrer noopener">school attendance</a>, and <a href="http://www.expandinglearning.org/docs/Durlak&amp;Weissberg_Final.pdf" target="_blank" rel="noreferrer noopener">social and emotional learning</a>. Consistent participation in afterschool programs has&nbsp;shown <a href="http://www.expandinglearning.org/expandingminds/article/proven-solution-dropout-prevention-expanded-learning-opportunities" target="_blank" rel="noreferrer noopener">lower dropout rates</a> and&nbsp;has&nbsp;helped <a href="http://expandinglearning.org/research/vandell/" target="_blank" rel="noreferrer noopener">close achievement gaps</a> for low-income students. For <a href="https://www.ncsl.org/documents/educ/HelpingOlderYouthSucceedThroughELOs.pdf" target="_blank" rel="noreferrer noopener">older youth</a>, regular participation in an afterschool program may also <a href="https://www.strongnation.org/articles/930-from-risk-to-opportunity-afterschool-programs-keep-kids-safe" target="_blank" rel="noreferrer noopener">reduce risky behaviors</a> and help&nbsp;them&nbsp;gain&nbsp;<a href="http://www.expandinglearning.org/expandingminds/article/potential-career-and-college-readiness-and-exploration-afterschool-programs" target="_blank" rel="noreferrer noopener">college</a> and <a href="http://www.air.org/resource/ready-work-how-afterschool-programs-can-support-employability-through-social-and-emotional" target="_blank" rel="noreferrer noopener">career</a>-needed skills.</p>



<p>The foundation of the TYJ program is expository writing.&nbsp;&nbsp;There has been little research on writing – and practically none of it has focused on teaching students to write sentences. Difficulty understanding how to write sentences can be a major obstacle to comprehension.</p>



<p></p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="33883" data-permalink="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/ira-11_22/" data-orig-file="https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667924612&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;latitude&quot;:&quot;27.568394444444&quot;,&quot;longitude&quot;:&quot;-80.384011111111&quot;}" data-image-title="ira-11_22" data-image-description="" data-image-caption="" data-medium-file="https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=300" data-large-file="https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=676" src="https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=1024" alt="" class="wp-image-33883" width="583" height="437" srcset="https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=1024 1024w, https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=583 583w, https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=1166 1166w, https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=150 150w, https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=300 300w, https://verocommunique.files.wordpress.com/2022/11/ira-11_22.jpg?w=768 768w" sizes="(max-width: 583px) 100vw, 583px" /></figure></div>


<p>Sustainability for continuing our growth and inclusion of more students depends on community generosity.&nbsp;Please visit&nbsp;<a href="http://www.theyoungjournalist.com/">www.theyoungjournalist.com</a>&nbsp;to read about the success of the program and our funders.&nbsp;&nbsp;You can be one too.&nbsp;&nbsp;The Young Journalist   is an initiative this organization, a 501 (C) (3) nonprofit.&nbsp;&nbsp;Contributions are tax deductible.</p>



<p></p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="33877" data-permalink="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/liberty-2/" data-orig-file="https://verocommunique.files.wordpress.com/2022/11/liberty.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666195410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;latitude&quot;:&quot;27.74255&quot;,&quot;longitude&quot;:&quot;-80.465927777778&quot;}" data-image-title="liberty" data-image-description="" data-image-caption="" data-medium-file="https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=300" data-large-file="https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=676" src="https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=1024" alt="" class="wp-image-33877" width="688" height="517" srcset="https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=1024 1024w, https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=688 688w, https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=1376 1376w, https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=150 150w, https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=300 300w, https://verocommunique.files.wordpress.com/2022/11/liberty.jpg?w=768 768w" sizes="(max-width: 688px) 100vw, 688px" /></figure></div>


<p>#&nbsp;&nbsp;&nbsp;#&nbsp;&nbsp;&nbsp;#</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33873" class="share-facebook sd-button share-icon" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33873" class="share-twitter sd-button share-icon" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33873" class="share-linkedin sd-button share-icon" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20The%20Young%20Journalist%20Expands%20to%2014%20Elementary%20Schools%20with%20an%20Enrollment%20of%20Over%20120%20Students.&body=https%3A%2F%2Fverocommunique.wordpress.com%2F2022%2F11%2F14%2Fthe-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="146655622a" data-email-share-track-url="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/?share=email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-33873" class="share-skype sd-button share-icon" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33873" class="share-pinterest sd-button share-icon" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-93487818-33873-6374c37776ada' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=93487818&amp;post_id=33873&amp;origin=verocommunique.wordpress.com&amp;obj_id=93487818-33873-6374c37776ada' data-name='like-post-frame-93487818-33873-6374c37776ada' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://verocommunique.wordpress.com/category/vero-showcase/" rel="category tag">Vero Showcase</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://verocommunique.wordpress.com/2022/11/06/wireless-technology-not-adequately-assessed-for-hazards-to-human-health-and-environment/" rel="prev"><span class="meta-nav">&larr;</span> Wireless Technology Not Adequately Assessed for Hazards to Human Health and&nbsp;Environment</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://verocommunique.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="db8f36baac" /><input type="hidden" name="_wp_http_referer" value="/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33873' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ff50f21f2" /></p>
<input type="hidden" name="genseq" value="1668596599" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="235"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">We're a non-profit and depend on exceptional readers to support Vero Communiqué and our Young Authors.  Support Vero Communiqué with a Contribution of any Size.

<br />


</div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://paypal.me/verocommunique"><img width="458" height="197" src="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=458" class="image wp-image-28923  attachment-458x197 size-458x197" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png 458w, https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=150 150w, https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=300 300w" sizes="(max-width: 458px) 100vw, 458px" data-attachment-id="28923" data-permalink="https://verocommunique.wordpress.com/donate_subscribe_checkoutwithpaypal-2/" data-orig-file="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png" data-orig-size="458,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donate_subscribe_checkoutwithpaypal" data-image-description="" data-image-caption="" data-medium-file="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=300" data-large-file="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=458" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://verocommunique.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/" aria-current="page">The Young Journalist Expands to 14 Elementary Schools with an Enrollment of Over 120&nbsp;Students.</a>
									</li>
											<li>
					<a href="https://verocommunique.wordpress.com/2022/11/06/wireless-technology-not-adequately-assessed-for-hazards-to-human-health-and-environment/">Wireless Technology Not Adequately Assessed for Hazards to Human Health and&nbsp;Environment</a>
									</li>
											<li>
					<a href="https://verocommunique.wordpress.com/2022/11/05/classroom-library-forms-indian-river-county-fl/">Classroom Library Forms.  Indian River County,&nbsp;FL.</a>
									</li>
											<li>
					<a href="https://verocommunique.wordpress.com/2022/10/17/banning-books-overlooking-video-games/">Banning Books, but Overlooking Video&nbsp;Games?</a>
									</li>
											<li>
					<a href="https://verocommunique.wordpress.com/2022/10/02/expository-writing-in-third-fourth-and-fifth-grade/">Expository Writing in Third, Fourth and Fifth&nbsp;Grade.</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<ul id="recentcomments">
											<li class="recentcomments">
							jenniferpippineb0c36c382 on <a href="https://verocommunique.wordpress.com/2022/11/05/classroom-library-forms-indian-river-county-fl/comment-page-1/#comment-7615">Classroom Library Forms.  Indian River County,&nbsp;FL.</a>						</li>

												<li class="recentcomments">
							<a href='http://supshervb.wordpress.com' rel='external nofollow ugc' class='url'>Sherry Nist Corey</a> on <a href="https://verocommunique.wordpress.com/2022/11/05/classroom-library-forms-indian-river-county-fl/comment-page-1/#comment-7614">Classroom Library Forms.  Indian River County,&nbsp;FL.</a>						</li>

												<li class="recentcomments">
							jenniferpippineb0c36c382 on <a href="https://verocommunique.wordpress.com/2022/11/05/classroom-library-forms-indian-river-county-fl/comment-page-1/#comment-7613">Classroom Library Forms.  Indian River County,&nbsp;FL.</a>						</li>

												<li class="recentcomments">
							jenniferpippineb0c36c382 on <a href="https://verocommunique.wordpress.com/2022/11/05/classroom-library-forms-indian-river-county-fl/comment-page-1/#comment-7612">Classroom Library Forms.  Indian River County,&nbsp;FL.</a>						</li>

												<li class="recentcomments">
							jenniferpippineb0c36c382 on <a href="https://verocommunique.wordpress.com/2022/11/05/classroom-library-forms-indian-river-county-fl/comment-page-1/#comment-7611">Classroom Library Forms.  Indian River County,&nbsp;FL.</a>						</li>

										</ul>
				</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-80626517"><a href="https://verocommunique.wordpress.com/category/5g-technologies/">5G Technologies</a>
</li>
	<li class="cat-item cat-item-83984035"><a href="https://verocommunique.wordpress.com/category/all-aboard-florida/">All Aboard Florida</a>
</li>
	<li class="cat-item cat-item-113319"><a href="https://verocommunique.wordpress.com/category/child-development/">Child Development</a>
</li>
	<li class="cat-item cat-item-47459"><a href="https://verocommunique.wordpress.com/category/educators/">Educators</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://verocommunique.wordpress.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-592274"><a href="https://verocommunique.wordpress.com/category/florida-news/">Florida News</a>
</li>
	<li class="cat-item cat-item-1460"><a href="https://verocommunique.wordpress.com/category/healthcare/">Healthcare</a>
</li>
	<li class="cat-item cat-item-3959"><a href="https://verocommunique.wordpress.com/category/human-interest/">Human Interest</a>
</li>
	<li class="cat-item cat-item-2501506"><a href="https://verocommunique.wordpress.com/category/indian-river-county/">Indian River County</a>
</li>
	<li class="cat-item cat-item-25633"><a href="https://verocommunique.wordpress.com/category/literacy/">Literacy</a>
</li>
	<li class="cat-item cat-item-5004"><a href="https://verocommunique.wordpress.com/category/mental-health/">Mental Health</a>
</li>
	<li class="cat-item cat-item-26446"><a href="https://verocommunique.wordpress.com/category/national-news/">national news</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://verocommunique.wordpress.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-291503"><a href="https://verocommunique.wordpress.com/category/reader-feedback/">Reader Feedback</a>
</li>
	<li class="cat-item cat-item-1263866"><a href="https://verocommunique.wordpress.com/category/vero-beach/">Vero Beach</a>
</li>
	<li class="cat-item cat-item-367247879"><a href="https://verocommunique.wordpress.com/category/vero-showcase/">Vero Showcase</a>
</li>
			</ul>

			</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div style="text-align:center;">We're a non-profit and depend on exceptional readers to support Vero Communiqué and our <a href="https://verocommunique.com/young-authors/">Young Authors Program</a>.  Support Vero Communiqué with a Contribution of any Size.

<br />


</div>
		</aside><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://paypal.me/verocommunique"><img width="458" height="197" src="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=458" class="image wp-image-28923  attachment-458x197 size-458x197" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png 458w, https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=150 150w, https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=300 300w" sizes="(max-width: 458px) 100vw, 458px" data-attachment-id="28923" data-permalink="https://verocommunique.wordpress.com/donate_subscribe_checkoutwithpaypal-2/" data-orig-file="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png" data-orig-size="458,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donate_subscribe_checkoutwithpaypal" data-image-description="" data-image-caption="" data-medium-file="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=300" data-large-file="https://verocommunique.files.wordpress.com/2019/12/donate_subscribe_checkoutwithpaypal-1.png?w=458" /></a></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/hemingway-rewritten","blog_id":93487818,"post_id":33873,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_unsafe":1,"reason_post_safe":1}
		] );
	}
</script>	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/verocommunique.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/verocommunique.wordpress.com\/wp-login.php?action=logout&_wpnonce=defb482209","homeURL":"https:\/\/verocommunique.wordpress.com\/","postID":"33873","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-hemingway-rewritten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://verocommunique.wordpress.com">
				<img alt='' src='https://verocommunique.files.wordpress.com/2018/03/cropped-10869851_1524252537843825_1141954511420179117_o.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Vero Communiqué			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 129 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="93487818" />
										<input type="hidden" name="source" value="https://verocommunique.wordpress.com/2022/11/14/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="9fa81cf959" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fverocommunique.wordpress.com%2F2022%2F11%2F14%2Fthe-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://verocommunique.wordpress.com">
				<img alt='' src='https://verocommunique.files.wordpress.com/2018/03/cropped-10869851_1524252537843825_1141954511420179117_o.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Vero Communiqué			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://verocommunique.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fverocommunique.wordpress.com%2F2022%2F11%2F14%2Fthe-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fverocommunique.wordpress.com%2F2022%2F11%2F14%2Fthe-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p6kgs2-8Ol">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/93487818/posts/33873">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/verocommunique.wordpress.com\/2022\/11\/14\/the-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students\/":33873};
	</script>
						<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/verocommunique.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"695579a367","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/verocommunique.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fverocommunique.wordpress.com%2F2022%2F11%2F14%2Fthe-young-journalist-expands-to-14-elementary-schools-with-an-enrollment-of-over-120-students%2F","blog_id":"93487818","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=93487818&v=wpcom&tz=0&user_id=0&subd=verocommunique","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJylUltSwzAMvBCOKB1afhiOwji2kijxCz+a5vaoTVtKplMG8Je80q69a8MYhPIuo8vQJ9C4I4VhX/XpAa5atohgSksugaEBE3wULNhJpw3GO8PKW8uQmEn9AlgSv1i18WpI8FStXqqVSGSDQRFxV61BU8qz0jzEUm2Xa7+vLLmlYu7Q8sGh1MAVuXaUE+uMkTL3DzI34N+LOLmjVmbyf+CmgQJ7cINovCpJNHRJn5wyRX8PLmIw0y2rV6lLzX1RywhWpoyRK5Gj5LDukHrMgUdOewjR66IOluCd7wF1IaNByehLQnOZPgM/3WigZDGLdfU4y52BJh6H9b0/dDpCjIFDWGz/ayh1MqKWWk/Hkh/o5OTNvq42vNab7fa5/wQPOy85'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-skype' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-skype' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://verocommunique.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'93487818','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'93487818','v':'wpcom','tz':'0','user_id':'0','post':'33873','subd':'verocommunique'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9HQ1krZmJUL0NMakR3U11xfERuLGEmWFFkdnVLPT1IZ3FuM2RHUi94QklTbUY5LmEmby1PRkdsc19YRjViX0lsYS1HUTVqaWY0NEJsSlJKcWVbNzJWOXUycCsyTGhFR3hhTGdGQWhKM0pDMXVreTQtOHhtSU9TcVFfUFBXP2YtN2dYcl9TXWpnVm4xL2pVRm5MeXBwYjNPTXFDMGdiX2Etd2I4UXk1TCxDJixmd0grQ3o4K1R+dVQzflRRbnIzWj1TbFZiekdNc2t5cV9RYnBIdDMldEI3Mj1SREMzUzY0UWwmZk9b'}]);
_stq.push([ 'clickTrackerInit', '93487818', '33873' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
